Dragnet Solutions and its managed services provider Computer Services, Inc. (CSI) are aware of a critical vulnerability that has been identified within OpenSSL, called HeartBleed (CVE-2014-0160), which may allow unauthorized access to sensitive server data, including private encryption keys.  Many Internet systems use OpenSSL to encrypt communications within applications.

Dragnet Solutions and CSI have investigated their systems and found that none are affected by the Heartbleed vulnerability.

Additional information about the Heartbleed vulnerability is available from the US Computer Emergency Readiness Team (US-CERT) at the URL provided below:

http://www.us-cert.gov/ncas/alerts/TA14-098A